Keyboard scrolling refuses to work intermittently

VERIFIED DUPLICATE of bug 249136

Status

()

VERIFIED DUPLICATE of bug 249136
14 years ago
14 years ago

People

(Reporter: timwi, Assigned: aaronlev)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/0.9.2 StumbleUpon/1.998
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/0.9.2 StumbleUpon/1.998

Often when I open a new tab or switch to a different tab, I cannot use the arrow
keys or page up/down to scroll the page. It seems that I have to press Ctrl+L,
then tab, to get this functionality to work.

Reproducible: Sometimes
Steps to Reproduce:
Not reliably reproducible, unfortunately.
(Assignee)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 249136 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.