Last line of text in "About Mozilla Firefox" is cut off

VERIFIED DUPLICATE of bug 238137

Status

()

Firefox
Menus
--
trivial
VERIFIED DUPLICATE of bug 238137
13 years ago
11 years ago

People

(Reporter: Sheldon, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Firefox/1.0

I tried different screen resolutions, but the problem appears at all resolutions.

Reproducible: Always
Steps to Reproduce:
1. Click Help
2. Click About Mozilla Firefox
3.

Actual Results:  
The bottom half of the last line of text does not appear.

Expected Results:  
The complete last line should appear.

Comment 1

13 years ago
About Mozilla Firefox is not a part of the help viewer, transferring to Menus.

WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107
Firefox/1.0

Reporter, can you attach a screenshot?
Assignee: jwalden+fxhelp → firefox
Component: Help Viewer → Menus
QA Contact: firefox.help → bugzilla

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 238137 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED

Updated

11 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.