sliders make weird display issues [JavaScript/DHTML]

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
13 years ago
9 years ago

People

(Reporter: Jon Stevens, Unassigned)

Tracking

({qawanted})

Trunk
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a5) Gecko/20041109 Camino/0.8+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a5) Gecko/20041109 Camino/0.8+

#0. Go to url: http://beta.search.msn.com
#1. click on "Search Builder+"
#2. click on "results ranking"
#3. slide the bars.

Notice that sliding it up and down quickly to the top/bottom, the text "Slide
the bars to weight these factors. Learn more." starts to move around. It also
loses it's background color. There is also some weird refresh bugs where the
text "Exact Match" at the bottom of the slider will appear to bounce up and down
as you slide it's slider.

Basically looks like a bunch of javascript that is handling everything...the
slider is defined in this file...

http://beta.search.msn.com/s/qb.js

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Firefox 1.0 exhibits identical behavior, so this is a Browser bug rather than a
Camino-specific one.

Reassigning to "Browser" and editing summary to include "JavaScript" and "DHTML".

(This is my first use of "editbugs" and I think I'm doing everything correctly,
but please berate me if I didn't :)
Assignee: pinkerton → nobody
Component: General → Layout
Product: Camino → Browser
QA Contact: core.layout
Summary: sliders make weird display issues → sliders make weird display issues [JavaScript/DHTML]
Version: unspecified → Trunk
my guess is that this is probably cross platform as well, not mac-specific. can
someone confirm?
This needs a minimal testcase...
Keywords: qawanted
(In reply to comment #2)
> my guess is that this is probably cross platform as well, not mac-specific. can
> someone confirm?

Yes - seeing this on Win 98. => All/All

OS: MacOS X → All
Hardware: Macintosh → All

Comment 5

12 years ago
WFM on Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8b4) Gecko/20050906
Firefox/1.4 ID:2005090605

Please recheck this bug against a recent nightly build[1] to verify that the
behavior still exists and post the results here.

Also, please supply a testcase to help others verify this behavior.

Thanks.

[1] ftp://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla1.8/

Comment 6

9 years ago
Microsoft and their Search...
Well, the problematic page is gone and the current Live Search works for me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.