Feature Request: Need Drag & Drop support of email addresses when creating 'New List'

RESOLVED DUPLICATE of bug 143355

Status

--
enhancement
RESOLVED DUPLICATE of bug 143355
14 years ago
14 years ago

People

(Reporter: sudheer, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Hi, 
 It would be nice if Address book have drag & drop support of email addresses
when creating/ Modifying 'Mailing List'.

Kind Regards,
Sudheer 

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Looks like a duplicate of Bug 143355.
After naming the list and dismissing the dialog, you can select a list to view
in the address book left pane, and drag items from the right pane to a list in
the left pane. Dragging between list-dialog and ab-window indeed does not work.

*** This bug has been marked as a duplicate of 143355 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.