auto hide unused bookmarks from browser's bookmarks menu

RESOLVED WONTFIX

Status

()

--
enhancement
RESOLVED WONTFIX
15 years ago
12 years ago

People

(Reporter: israel_ercia, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

most have a big collection of bookmarks. and it would be too cumbersome to see
them all the time even menu items that are used very rarely. i suggest that
unused bookmarks (bookmarks not accessed for a certain number of days
(configurable)) be hidden from the bookmarks menu.

Reproducible: Always
Steps to Reproduce:
1. click on bookmarks menu. (all menu items shown)
2.
3.



Expected Results:  
what it should do instead: hide those unused bookmark items.
OS: Windows XP → All
Hardware: PC → All
Summary: hide unused menu items → auto hide unused bookmarks from browser's bookmarks menu
This would be very confusing to the vast majority of users (items randomly
disappearing?).  You can place your lesser-used bookmarks in folders for
organization.  That said, this is a perfect place for an extension to step in
and automate that.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX
*** Bug 322840 has been marked as a duplicate of this bug. ***
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
Duplicate of this bug: 368804
(Reporter)

Comment 5

12 years ago
IE has this feature and it's never confusing. when an item gets hidden, ALL items can be shown conveniently by pressing the double arrows at the bottom. 

usage scenario: i collect a lot of bookmarks of technical articles (say around 50). my list has gotten really long, but oftentimes i access only, say, 10. with this feature i see only those 10 that i keep coming back to, and any bookmark that doesn't get used just gets tucked away from sight. if ever i need to view all, i just click the double arrows at the bottom of the bookmarks list.

i really think other firefox users will love this feature. and if in case, somebody doesn't, then just turn off the feature through the options menu.

my last appeal :)
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---
Please don't reopen a bug just because you disagree: if you have new information that wasn't previously known and considered, it *may* be appropriate to add a comment asking that it be reopened, but in this case, you don't: the only new information since Vlad wontfixed it here, and Mike would have wontfixed bug 322840 if it wasn't a duplicate, is the way that Internet Explorer and Office have backed even farther away from this feature. It would be a fine extension, but not a fine core Firefox feature.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago12 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.