ignore thread and watch thread don't work anymore in 0.9

RESOLVED DUPLICATE of bug 267594

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 267594
13 years ago
13 years ago

People

(Reporter: Peter Pauw, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Thunderbird 0.9

I upgraded from TB 0.8 to 0.9 and see that both 'ignore thread' and 'watch
thread' don't work anymore in the news reader. No icon appears and in case of
ignore thread the thread does not disappear from the view.

Initial upgrade:
deinstall 0.8
install 0.9

2nd try:
deinstall 0.9
reboot
install 0.9

3rd try:
Empty the file folder with the news messages and reloaded them from usenet
therefore rebuilding the news message files on my PC.

All to no effect. Switched back to TB 0.8 and both functions work again.

Reproducible: Always
Steps to Reproduce:
Select function from Message menu or use the shortcut key K or I.

Actual Results:  
Nothing

Expected Results:  
In case of Ignore thread: an icon should have appeared, marking it killed and
after switching back and forth between another and this newsgroup that thread
should have disappeared from view.

In case of Watch thread: an icon should have appeared.
(Assignee)

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 267594 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.