l10n zh-CN Trademark policy compliance

RESOLVED DUPLICATE of bug 266021

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 266021
14 years ago
14 years ago

People

(Reporter: Shaohua Wen, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments, 1 obsolete attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; zh-CN; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; zh-CN; rv:1.7.5) Gecko/20041107 Firefox/1.0

- Remove Yahoo US plug-in

Reproducible: Always
Steps to Reproduce:
(Reporter)

Updated

14 years ago
Flags: blocking-aviary1.0-L10N?
(Reporter)

Comment 1

14 years ago
-replace yahoo US with yahoo CN
-replace ebay US with ebay CN
(Reporter)

Comment 2

14 years ago
Sorry,I make a summary here:

  - Remove Yahoo US plug-in
  - Remove ebay US plug-in

  * add Yahoo CN Plug-in
  * add ebay CN Plug-in
(Reporter)

Comment 3

14 years ago
Created attachment 165671 [details]
ebay CN search plugin.
(Reporter)

Comment 4

14 years ago
Created attachment 165672 [details]
Yahoo CN search plugin.
(Reporter)

Comment 5

14 years ago
Created attachment 165673 [details]
Yahoo CN search plugin.
Attachment #165672 - Attachment is obsolete: true

Comment 6

14 years ago
Comment on attachment 165673 [details]
Yahoo CN search plugin.

Rafael, is this what you wanted?
Attachment #165673 - Flags: review?(rebron)
(Reporter)

Comment 7

14 years ago

*** This bug has been marked as a duplicate of 266021 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Nope.  The Yahoo plug-in has to be removed entirely not localized.

Updated

14 years ago
Attachment #165673 - Flags: review?(rebron) → review-

Updated

14 years ago
Flags: blocking-aviary1.0-L10N?
You need to log in before you can comment on or make changes to this bug.