Microsoft Explorer Warning

RESOLVED INVALID

Status

()

Toolkit
Downloads API
RESOLVED INVALID
14 years ago
10 years ago

People

(Reporter: john.silk, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

As download began, message appeared from MS Explorer that the process would be
risky. I went ahead anyway and it seems OK. 

Can I assume that this a way for MS to put people off from adopting Firefox? 

Reproducible: Didn't try
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Do you mean you started a download in Firefox and the message from Explorer/IE
appeared or do you mean that you downloaded the Firefox Setup with IE? If it is
the latter then this is normal for downloading an executable and has nothing to
do with FF (and this bug would be INVALID).

Comment 2

14 years ago
This probably (should) happen for all exe downloads, is an issue for IE, not
Firefox, and is not a bug anyway.
->INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.