Last window of the installer (Install Complete) has a checkbox without label

VERIFIED DUPLICATE of bug 265090

Status

()

Firefox
Installer
--
trivial
VERIFIED DUPLICATE of bug 265090
13 years ago
12 years ago

People

(Reporter: Jean-Marc, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041111 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041111 Firefox/0.9.1+

The 1st checkbox has no label. I think it should be "Make (some Firefox page) my
home page".
The 2nd checkbox is all right ("Lauch Mozilla Firefox 1.0PR+ now").

Reproducible: Always
Steps to Reproduce:
1. Install Firefox (latest-trunk version).
2. Wait for the last window ("Install Complete").

Actual Results:  
It showed up an incomplete window.

Expected Results:  
Display the missing checkbox label.
(Reporter)

Comment 1

13 years ago
Created attachment 165684 [details]
The window in question
(Reporter)

Comment 2

13 years ago
(Tweaking "Version".)
Version: unspecified → Trunk

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 265090 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.