stop button does not work

RESOLVED DUPLICATE of bug 239616

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED DUPLICATE of bug 239616
14 years ago
13 years ago

People

(Reporter: Florian Effenberger, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Thunderbird 0.9

The stop button

I am filing this as a new bug, because I'm now marking it critical. I consider
it a SERIOUS bug that HAS to be fixed before 1.0. PLEASE FIX IT!

Compare to bug 239616.

Reproducible: Always
Steps to Reproduce:
1. Fetch messages.
2. Click stop button.

Actual Results:  
Just NOTHING!

Expected Results:  
Fetching attempt should stop.

Comment 1

14 years ago
This isn't Critical. Major at most. Please read the Severity descriptions.

If you think this must be fixed before 1.0 _and_ there is a patch (or will be
very soon), you can request blocking-aviary1.0 (using the ?, not the +).
Severity: critical → major
(Reporter)

Comment 2

14 years ago
Okay, sorry for the critical setting.
I don't have a patch, but I think this is very important for 1.0.
So what should I do?

Comment 3

14 years ago
Duplicate of 239616
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

13 years ago

*** This bug has been marked as a duplicate of 239616 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.