Icons are incredibly ugly in Windows 2000

RESOLVED DUPLICATE of bug 267631

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 267631
14 years ago
13 years ago

People

(Reporter: Martin Dawson, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

After uninstalling 1.0PR and installing 1.0, the Firefox icons look awful.  I
installed FF on another Win2k machine which had never had FF before and they
looked the same; installing on a WinXP machine showed the usual lovely icons.


Reproducible: Always
Steps to Reproduce:
1. Install Firefox 1.0 on a Win2k machine.

Actual Results:  
8-bit color icons

Expected Results:  
Normal color depth
(Reporter)

Updated

14 years ago
Severity: trivial → minor
This is an 8bit issue apparently.  I'm running WinXP at 32bit color resolution,
and the icon on my Desktop looks nice.  However, I'm also running the Office XP
toolbar, and the icons there are only displayed in 8bit.  The Firefox icon on
the toolbar has the same bad color scheme as the document icon shown in the URL
above.

Comment 2

13 years ago
This bug description is obviously identical to
https://bugzilla.mozilla.org/show_bug.cgi?id=267631
I just posted a possible solution there.

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 267631 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.