All users were logged out of Bugzilla on October 13th, 2018

memory leak when browsing.

RESOLVED DUPLICATE of bug 263930

Status

()

--
critical
RESOLVED DUPLICATE of bug 263930
14 years ago
14 years ago

People

(Reporter: mrpeachfuzzy, Assigned: bugzilla)

Tracking

({memory-leak})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Iv been browsing in one tab for about 30min, and im using 55,320k of memory,
when it starts up it uses the normal 20k memory, but from there each page i
visits it memory usgaes just builds up.

Reproducible: Always
Steps to Reproduce:
1. browse to different pages using a single tab
Actual Results:  
memory usage of program high.

Expected Results:  
release the memory and not keep it & build on it.

Updated

14 years ago
Severity: normal → critical
Keywords: mlk
Summary: memory leak when borwsing. → memory leak when browsing.

Comment 1

14 years ago
Dupe of bug 263930?

*** This bug has been marked as a duplicate of 263930 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.