Crash at www.epubliceye.com

RESOLVED DUPLICATE of bug 231791

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 231791
13 years ago
4 years ago

People

(Reporter: Alonso Acuña, Unassigned)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040913
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040913

mozilla just immediately crashes without even loading a bit of the page.

Reproducible: Always
Steps to Reproduce:
1.go to www.epubliceye.com


Actual Results:  
window closes, mozilla crashes

Expected Results:  
show page

Comment 1

13 years ago
wfm winxp 2004111204 the site uses java, what java version do you have

Updated

13 years ago
Severity: normal → critical
Keywords: crash
Summary: crash at www.epubliceye.com → Crash at www.epubliceye.com
(Reporter)

Comment 2

13 years ago
I had version j2re1.4.2_04, the plugin may have been incorrectly reinstalled
when I upgraded mozilla. I reinstalled mozilla again and a new jre and now all
is fine.

I think it's shouldn't have crashed though but probably not worth losing sweat
over this.
The problem is that when java crashes it takes the browser with it....  (and we
have a bug on that)
Whiteboard: DUPEME
Product: Browser → Seamonkey

Comment 4

13 years ago
Seems to be bug 262313.

*** This bug has been marked as a duplicate of 262313 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

13 years ago
Sorry for bug spam.  Wrong dupe bug #.  It should have been bug 231791.

*** This bug has been marked as a duplicate of 231791 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.