Doesnt Import Favorites From File Created by Maxathon

RESOLVED INVALID

Status

()

Firefox
Bookmarks & History
RESOLVED INVALID
14 years ago
12 years ago

People

(Reporter: Sebastian B., Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

FireFox isnt able to import Bookmark files from the maxathon web browser. I
tired exporting both in Internet Explorer Format and Normal Format, however
neither of which FireFox seems to be able to read. However, when i select
Internet Explorer instead of From File, everything works fine...

Reproducible: Always
Steps to Reproduce:
1. Export favorites into a file from Maxathon
2. Try to import them into FireFox 1.0

Actual Results:  
They didnt import...

Expected Results:  
It should have imported the favorites...

Comment 1

14 years ago
Maxathon is basically a frontend for IE. Therefore you should treat it like IE,
meaning that to import bookmarks from it, you should just import them as you
would for IE.

Maxathon is not a separate browser, it's just a pretty wrapper for IE.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.