Downloaded KB displays negative value and KB/sec is negative

VERIFIED DUPLICATE of bug 228968

Status

()

Toolkit
Downloads API
--
trivial
VERIFIED DUPLICATE of bug 228968
14 years ago
10 years ago

People

(Reporter: David Schissler, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Using Windows XP with service pack 2 using Firefox official 1.0, I received the
following non-critical cosmetic bug.


In the download window I received the following statement after around 2GB or so
(I wasn't watching it the whole time so I don't know when it happened exactly).
-1945*** KB at -128.-3 KB/sec; unknown file size.  (*** it moves too fast)

The -128.-3 KB/sec would sometimes flicker to -128.3 KB/sec

Source file:
ftp://fedora.cs.utah.edu/pub/fedora/linux/core/3/x86_64/iso/FC3-x86_64-DVD.iso

Destination File:
C:\DOCUMENTS AND SETTINGS\DESTRAHT\DESKTOP\FC3-x86_64-DVD.iso

DESTRAHT is an Admin account.

---Have fun and thanks, I wish I could spend more time on this.


Reproducible: Didn't try
Steps to Reproduce:
1.
2.
3.



Expected Results:  
See details

This might just be an overflow problem for the displayed amount.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 228968 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.