More web site icons appear in tabs with Firefox then Mozilla (above build used)

RESOLVED DUPLICATE of bug 193621

Status

SeaMonkey
Tabbed Browser
--
trivial
RESOLVED DUPLICATE of bug 193621
14 years ago
10 years ago

People

(Reporter: Kevin Lea, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041112
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041112

Example: News web sites like CNN, CBS News, Reuters site icons show up in the
tabs of Firefox but not in Mozilla browser. Some web site icons do show in
Mozilla tabs (ie. USA Today, NPR.org) Also the icons don't show at all in
bookmarks in Mozilla, Firefox is OK.

Reproducible: Always
Steps to Reproduce:
1. Option for displaying site icon is checked
2.
3.



Expected Results:  
Web site icons to appear same between both browsers.

Comment 1

14 years ago
You need to toggle the hidden pref browser.chrome.favicons to true in Mozilla to
display the same icons than Firefox.

*** This bug has been marked as a duplicate of 193621 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.