Closed Bug 269605 Opened 15 years ago Closed 15 years ago

The pages (any page) tilts if the bookmarks toolbar is empty.

Categories

(Firefox :: Toolbars and Customization, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 247116

People

(Reporter: xtremee, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

If you delete all the bookmarks from the bookmarks toolbar the area where you
see the page starts to tilt. If you add a bookmark to it, it will stop, if you
remove that bookmark again it will start tilting again.

Reproducible: Always
Steps to Reproduce:
1. Right click on every single bookmark in the "bookmarks toolbar"
2. Click delete on all of them


Actual Results:  
The area where you see the websites starts to tilt

Expected Results:  
Nothing.

It happens with any Firefox theme.
The problem seems to be that im using a customized Windows Theme to make it look
like Mac OSX which makes the start bar thiner, if i switch back to the "Windows
Classic Theme" this won't happen.

*** This bug has been marked as a duplicate of 247116 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.