file/print or CTRL+P shows no reaction

VERIFIED DUPLICATE of bug 274903

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 274903
14 years ago
13 years ago

People

(Reporter: Nagi Peters, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041112 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041112 Firefox/0.8

On any page i want to print this menu doesn't do anything.
This mean no reaction at all, no crash, no freeze.
file/page setup
file/print preview
file/print
CTRL+P

3 Printers are avaiable on the pc.


Reproducible: Always
Steps to Reproduce:
1. go to www.google.com or any page
2. try to print
3.

Actual Results:  
Can't print any page.

Expected Results:  
show the expected print dialog
(Reporter)

Updated

14 years ago
Version: unspecified → Trunk
(Reporter)

Comment 1

14 years ago
It's fixed with zip build 20050118 (wasn't with 20050116). 
So i think it's a dupe of 274903, with was fixed on 16.

*** This bug has been marked as a duplicate of 274903 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

13 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.