Restarting FireFox after uninstalling an extention does not remove the extention.

RESOLVED DUPLICATE of bug 250538

Status

()

--
major
RESOLVED DUPLICATE of bug 250538
14 years ago
10 years ago

People

(Reporter: daneel, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I cannot uninstall certain extentions.  They are just left in my extention
manager, with no sign of uninstallation even after a restart of FireFox.

Reproducible: Always
Steps to Reproduce:
1.Install extention called WeatherFox in FireFox 1.0.
2.Uninstall Extention.
3.Restart Firefox.

Actual Results:  
The extention did not uninstall.

Expected Results:  
Get rid of the extention.

Comment 1

14 years ago
What extension cant  you uninstall?

Comment 2

14 years ago
Please disregard my comment above...

Comment 3

14 years ago
WFM: Windows XP, 1.0, installed Weatherfox, uninstalled it, restarted and it was
gone.

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 250538 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.