Print preview displays less pages than are required

RESOLVED DUPLICATE of bug 129941

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 129941
14 years ago
14 years ago

People

(Reporter: Chris Blore, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041108 Firefox/1.0

Print preview in this website shows that two pages will be printed. However,
printing requires three pages, with the header displayed in a single page by itself.

Reproducible: Always
Steps to Reproduce:
1.Navigate to the site
2.Click File->Print Preview 
3.Note '2' is shown as the number of pages
4.Print the webpage
Actual Results:  
Three pages are printed.

Expected Results:  
It should have printed two pages (or three pages should have been shown as being
required in 'Print Preview'.
(Reporter)

Comment 1

14 years ago
Created attachment 165800 [details]
Screenshot of print preview

*** This bug has been marked as a duplicate of 129941 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.