add link to bug form to Mozilla QA menu

VERIFIED DUPLICATE of bug 32664

Status

()

Core
XUL
P3
major
VERIFIED DUPLICATE of bug 32664
19 years ago
10 years ago

People

(Reporter: Christine Begle, Assigned: don)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Could we add a link to the bug form in the URL field above to the QA menu 
in the Mozilla (only) builds?

Suggested text for the menu item:  "Report a Bug"
not an xpmenu bug.
Assignee: pinkerton → don
Summary: add link to bug form to Mozilla QA menu → add link to bug form to Mozilla QA menu
don, sairuh: This is very important to avoid the problem of Browser-General, and 
Bugzilla in general, being drenched in poor quality bugs come M15. It is a very 
small change to make, and would really improve my and Asa's quality of life. 
Please? :-)

This bug is a dupe of bug 32664, where there is a discussion of the issues 
surrounding this (it proposes removing the old "Report Bug"-style entries at 
the same time). That bug is currently set to Component: Bookmarks. I'm not sure 
which of Bookmarks and XP Toolkit/Widgets: Menus this bug should be under, so I 
haven't resolved the dupe either way yet.

Gerv
Severity: normal → major
oh, yes. this would be Most Useful! adding eli, to see if he'd like to add his
thoughts...

btw, this might be a silly question, but why not have this link in both the
mozilla *and* netscape6 builds? since bugs for both (in the vast majority of
cases) end up in bugzilla?
(Reporter)

Comment 4

19 years ago
because we don't think we can handle traffic from netscape end-users.

Comment 5

19 years ago
I've added my comments into Gervase's bug, of which this is a duplicate. 

(thanks!)



Netscape 6 builds deliberately omit references to mozilla.org, as Netscape != 

mozilla.org, and a hundred thousand people suddenly submitting Bugzilla bugs 

would (literally) shut down Mozilla development.

I have to squash the Netscape 6 idea right here :-) We discussed this in the 
newsgroup, and decided that it would be a very bad idea to let Netscape beta 
testers (the great unwashed public ;-) anywhere near Bugzilla without Netscape's 
support structure in between. There are several reasons for this:

1) It's a Netscape product, not a Mozilla.org one
2) The large number of users would result in:
   a) Lots of new Bugzilla accounts
   b) Lots and lots of Unconfirmed bugs to triage
   c) Lots of dupes to find
   d) Lots of terrible bug reports

No, no and thrice no!

All IMHO, of course, but (I think it was) dveditz said something similar in a 
newsgroup I can't find right now. Is NS 4.x supposed to be Y2k compliant? The 
Newsgroup search pane doesn't show anything in 2K at all...

Gerv
Dupe of bug 32664.

Gerv

*** This bug has been marked as a duplicate of 32664 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: bugzilla → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.