flybuder.com - WMV served as text/plain, UTF-8

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
P4
normal
RESOLVED FIXED
13 years ago
3 years ago

People

(Reporter: Rudy Rohr, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Clicking on the video link loads characters instead of passing off to WMP.
Firefox then locks and cannot start new session of firefox nor exit the current
session. Other web pages load and pass off to WMP just fine. Settings in
Tools/Options/Downloads/ are "open them in default application" in this case
Windows Media Player 10.00.00.3646 I'm going to try "open them with this app..."
and specify WMP 10 instead to see if it will work around. 

Reproducible: Always
Steps to Reproduce:
1.Navigate to http://www.rcuniverse.com/magazine/article_display.cfm?article_id=422
2.click video link that links to: http://www.flybuder.com/aeroflyvids/cap232.wmv
3.experience frustration.

Actual Results:  
firefox loads garbage text to window and locks up.

Expected Results:  
should have passed wmv handling to Windows media Player

Comment 1

13 years ago
The problem isn't with your settings, and nothing you change will fix it.

The problem is that their server is identifying the WMV file as "text/plain", so
we're doing what the server says and trying to show it as plain text.

This is not a browser bug.  Their server admin needs to fix their server
setting.  You might write to them and suggest it -- hearing from a customer/user
helps get these kinds of issues fixed.

It works in IE because IE always ignores the server setting, which you're not
supposed to do.

->TE
Assignee: bugs → english-us
Status: UNCONFIRMED → NEW
Component: File Handling → English US
Ever confirmed: true
OS: Windows XP → All
Priority: -- → P4
Product: Firefox → Tech Evangelism
QA Contact: bmo → english-us
Hardware: PC → All
Summary: Clicking on the video link loads characters instead of passing off to WMP. → flybuder.com - WMV served as text/plain

Updated

13 years ago
Summary: flybuder.com - WMV served as text/plain → flybuder.com - WMV served as text/plain, UTF-8
(Reporter)

Updated

13 years ago
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.