If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Save Link As causes terrible things to happen.

VERIFIED DUPLICATE of bug 23690

Status

()

Core
XUL
P3
critical
VERIFIED DUPLICATE of bug 23690
18 years ago
9 years ago

People

(Reporter: Joseph Elwell, Assigned: Bill Law)

Tracking

({crash})

Trunk
x86
Windows NT
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
[bugday]winNT build 2000020708. when i click save link as. After i click save in  
the popup - a window the size of my screen (minu toolbar) pops up (but does not 
take focus) and is completly invisible (minus the border). Mozilla will not 
respond until the phantom menace is destroyed. Mouse clicks to the toolbar are 
ignored, although ALT-TAB will take me to the phantom window. Clicking the "X" 
button on the top right kills the window and brings Mozilla back to a working 
condition.

Steps to reproduce:
1) Load www.mozilla.org
2) right click on a link.
3) choose save as
4) put in a filename and hit save.
tadah.

This crashes on Win98 build 2000020414 as reported by doron on #mozillazine
(Reporter)

Comment 1

18 years ago
*** Bug 26970 has been marked as a duplicate of this bug. ***
(Reporter)

Updated

18 years ago
Severity: normal → critical
Keywords: crash

Comment 2

18 years ago
Contextual menu-invoked bug...
Component: UE/UI → XP Toolkit/Widgets: Menus
QA Contact: elig → sairuh
this looks like a dup of bug 23690... jelwell@singleclick.com, if you got any
console output or stack trace info from this crasher *and* it looks much more
different than what's in 23690, pls do reopen this... thx!
Assignee: shuang → law

*** This bug has been marked as a duplicate of 23690 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

18 years ago
too bad there is no console... :P But seriously, verifiying duplicate.
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: bugzilla → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.