Unable to turn off address autocomplete entirely

RESOLVED DUPLICATE of bug 234110

Status

()

Firefox
Address Bar
--
enhancement
RESOLVED DUPLICATE of bug 234110
14 years ago
14 years ago

People

(Reporter: Kosta Krauth, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I just thought it would be wise to give the user possibility to turn off the
address bar autocomplete feature if he/she wants. If nothing else, just to
include a variable somewhere in about:config that would allow a person to turn
it off entirely. Although it is useful, some people find it annoying, so it
should be up to the user to decide if he/she wants to see it or not, that's all :)

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 234110 ***
Severity: minor → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.