Bad display of spaces between pics and between pics and text

RESOLVED DUPLICATE of bug 251712

Status

()

--
trivial
RESOLVED DUPLICATE of bug 251712
14 years ago
14 years ago

People

(Reporter: patarchy, Unassigned)

Tracking

({qawanted})

Trunk
x86
Windows 2000
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

In the central frame of hte web page:

There is no space between each pics (up to down way)
Tere is no space between and the text on the left of each pics 

Reproducible: Always
Steps to Reproduce:
1. connect to that link with Fire fox and IE, in the second case there is some
space between each pics and between pics and text
2.
3.

Comment 1

14 years ago
Created attachment 165868 [details]
testcase

Comment 2

14 years ago
Problem only occurs in Standards mode rendering, not quirks or Almost Standards.

This is probably as intended, but I forget what these rendering modes are doing.

->Layout/Tables
Assignee: bugs → nobody
Component: View Source → Layout: Tables
Keywords: testcase
Product: Firefox → Browser
QA Contact: firefox.view-source → core.layout.tables
Version: unspecified → Trunk

Comment 3

14 years ago
I don't see a difference in the testcase rendering between IE and moz.
I also don't see a difference on the testcase between standards and quirks. 
Sounds like the testcase just isn't showing this bug...
Keywords: testcase → qawanted

Comment 5

14 years ago
Created attachment 166479 [details]
new testcase for Bug 269723

The site just uses IE's "Three Pixel Text-Jog" bug where it puts 3px between a
left float and the text.
http://www.positioniseverything.net/explorer/threepxtest.html

The problem here is that not the image itself is floated; it is inside its own
left floated table, so the |img[align=left] { margin-right: 3px; }| rule in
quirk.css doesn't apply.

Comment 6

14 years ago

*** This bug has been marked as a duplicate of 251712 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.