FireFox will not honour ctrl+u clear text area shortcut under X11.

VERIFIED DUPLICATE of bug 260188

Status

()

Firefox
General
--
minor
VERIFIED DUPLICATE of bug 260188
13 years ago
13 years ago

People

(Reporter: dylang, Assigned: Blake Ross)

Tracking

1.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a5) Gecko/20041112
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a5) Gecko/20041112

I downloaded and installed Mozilla Firefox 1.0.  I tried using ctrl+u to clear
the URL bar, but this caused a view source window (!?) to appear instead of
clearing the area.  This was completely an unexpected behaviour, as all X11
applications I use honour the ctrl+u for clearing a text area, including the
Mozilla browser and Mozilla Thunderbird mail client!

If I want to view source, I will ctrl+u not with a text area selected (or will
use menu option).  Why has this behaviour changed to become less consistent with
my desktop?

Reproducible: Always
Steps to Reproduce:
1. Open browser.
2. Select text area.
3. Hit ctrl+u.

Actual Results:  
View source appeared.

Expected Results:  
Changed the string instance pointed to by the textline or textarea to be a blank
string.
(Reporter)

Updated

13 years ago
Version: unspecified → 1.0 Branch

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 260188 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.