Master password dialog is huge

VERIFIED FIXED in M14

Status

()

Core
XUL
P1
blocker
VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: scottputterman, Assigned: travis)

Tracking

({regression, smoketest})

Trunk
x86
Windows NT
regression, smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When I open up mailnews and log into an IMAP account I get presented with the 
Master Password dialog.  It takes up my entire screen and I can't find the edit 
box to type my password into.

Comment 1

18 years ago
Also a blocker because we can't enter our mail password.
Severity: normal → blocker
Keywords: regression, smoketest

Comment 2

18 years ago
Same thing with the select-user dialog from single-signon.  Haven't tried 
other dialogs but I'm willing to bet they are all doing this.

Comment 3

18 years ago
*** Bug 26983 has been marked as a duplicate of this bug. ***

Comment 4

18 years ago
M14 and nominate as "beta1" blocker.
Keywords: beta1
Priority: P3 → P1
Target Milestone: M14
(Assignee)

Comment 5

18 years ago
Should be fixed now.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 6

18 years ago
verified 2/11
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.