Installer should remove uninstallation info for older versions

VERIFIED DUPLICATE of bug 247884

Status

()

Firefox
Installer
VERIFIED DUPLICATE of bug 247884
14 years ago
12 years ago

People

(Reporter: Timwi, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2 StumbleUpon/1.998
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2 StumbleUpon/1.998

The "Add/Remove Software" dialog in the Control Panel (under Windows) should not
display several versions of Firefox.

Hence, when I install Firefox 1.0, the installer should check if Firefox 0.9 has
uninstall info in that dialog box, and remove it before adding its own.

Reproducible: Always
Steps to Reproduce:

*** This bug has been marked as a duplicate of 247884 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.