Status

enhancement
RESOLVED DUPLICATE of bug 190298
15 years ago
15 years ago

People

(Reporter: sha256sum, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

When pressing right mouse button on an attachment, I think there should be a
rename option aswell.

As it is now, there is no way from within Thunderbird to this sort of thing.





Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Mail/News bug 190298

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 190298 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.