tvn.cl - can't click on calendar

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
14 years ago
4 years ago

People

(Reporter: plt007, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a5) Gecko/20041114 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a5) Gecko/20041114 Firefox/0.9.1+

can't click on calendar

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
-> Tech Evangelism

This is a javascript problem with the site
Component: Product Site → Spanish
Product: Firefox → Tech Evangelism
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 98 → All
Hardware: PC → All
Summary: can't click on calendar → tvn.cl - can't click on calendar

Updated

14 years ago
Assignee: bugs → spanish
QA Contact: spanish

Comment 2

8 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.