UI: Remove Mail Toolbar and garbage appears in addressing pane

VERIFIED WORKSFORME

Status

MailNews Core
Composition
P3
normal
VERIFIED WORKSFORME
19 years ago
10 years ago

People

(Reporter: Ninoschka Baca, Assigned: rubydoo123)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Build 2000-02-07-08M14: Mac 8.5.1

Overview: In Composer select View|Toolbars|Show Message Toolbar to remove it and 
the addressing pane displays remnants of the toolbar such as the words "Quote", 
"Save" and "Stop". Only happens on the Mac.

Expected Results: After closing the Mail Toolbar the addressing pane should not 
include the garbage.

Additional Information:
- NT: The problem does not occur.
- Linux: The problem does not occur.
(Reporter)

Updated

19 years ago
QA Contact: lchiang → nbaca
That appends in plain text and in HTML compose mode. I reproduce the problem as 
well on Windows. Apparently, the gftTextwidget doesn't move to the new location 
itself. Reassign to buster
OS: Mac System 7.5 → All
Hardware: Macintosh → All
Target Milestone: M15
now its really reassigned to buster.
Assignee: ducarroz → buster
(Reporter)

Updated

19 years ago
Summary: Remove Mail Toolbar and garbage appears in addressing pane → UI: Remove Mail Toolbar and garbage appears in addressing pane

Comment 3

19 years ago
Mass moving to M16 to get these off the M15 radar.  Please let me know if this
is really an M15 stopper.
Target Milestone: M15 → M16

Comment 4

18 years ago
editor bug, reassigned to beppe for disposition.
Please reassign editor-related bugs to beppe from now on, so they get to the 
right person on the editor team.  Thanks!
Assignee: buster → beppe
(Reporter)

Comment 5

18 years ago
Build 2000-04-19-08M16: Mac 8.5.1
This should probably be marked as Worksforme since I don't see this happening 
with this build.
(Assignee)

Comment 6

18 years ago
say no more -- marking as worksforme
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

18 years ago
Verified Worksforme.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.