If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

There are duplicates of some extensions and themes on the "top rated" section

RESOLVED DUPLICATE of bug 269218

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 269218
13 years ago
2 years ago

People

(Reporter: Jerry, Assigned: wolf)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

In update.mozilla.org/extensions, foxytunes is on the "top rated" section twice
as the second and third top rated. In update.mozilla.org/themes, SphereGnomeBig
is on the top rated section twice

Reproducible: Always
Steps to Reproduce:
1.type update.mozilla.org
2.click "browse extensions" or "browse themes" 

Actual Results:  
There was a duplicate of SphereGnomeBig in the top rated section of Firefox
Themes and a duplicate of FoxyTunes on the top rated section of Firefox Extensions

Expected Results:  
These should not be a duplicate of the same extension or theme in the top rated
section
(Assignee)

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 269218 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

13 years ago
Component: Update → Web Site
Product: mozilla.org → Update
Version: other → unspecified
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.