The default bug view has changed. See this FAQ.

drop link onto new tab button should open link in a new tab

RESOLVED DUPLICATE of bug 179845

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 179845
13 years ago
13 years ago

People

(Reporter: Christopher Eppstein, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

It would be very convenient if, when I drag and drop a link onto the new tab
button in the main toolbar, it would open that link into a new tab. I think this
would be more intuitive for new users than dropping the link onto the X (delete
tab button). Of course, the most intuitive is just dropping the link into the
empty tab background (which works of course) but this option goes away once you
have several tabs open. 

Reproducible: Always
Steps to Reproduce:
1. Make sure that the new tab button has been added to the main toolbar.
2. Drag a link.
3. Drop it onto the new tab button.

Actual Results:  
Nothing happens.

Expected Results:  
Open link in a new tab.

*** This bug has been marked as a duplicate of 179845 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.