Firefox cannot load video for msnbc.com

RESOLVED DUPLICATE of bug 88098

Status

()

RESOLVED DUPLICATE of bug 88098
14 years ago
14 years ago

People

(Reporter: Neutrox12, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Dupe of bug 193883 ?, URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I know that this is a microsoft problem, probably their way of making you use IE
instead of Mozilla. But when I go to msnbc.com and try to play a video it says
that I need Windows Media 10 or Windows Media Player and the install is only for
IE. Now this wasn't a problem before Windows media 10 came out and I was
wondering that, even though this is definently a Microsoft problem, if there was
a workaround or a fix to it. I e-mail msnbc.com but no reply and I think that if
firefox made a workaround it would really help in the category of not all pages
working properly with firefox. 

Reproducible: Always
Steps to Reproduce:
1.Msnbc.com
2.Play a video from msnbc.com
3.

Actual Results:  
Need to install media player

Expected Results:  
play the video
which wmp Plugin Version do you see in "about:plugins" 
Whiteboard: Dupe of bug 193883 ?
(Reporter)

Comment 2

14 years ago
I don't see a version but I have
Windows Media Player Plug-in Dynamic Link Library
    File name: npdsplay.dll
    Npdsplay dll
MIME Type 	Description 	Suffixes 	Enabled
application/asx 	Media Files 	* 	Yes
video/x-ms-asf-plugin 	Media Files 	* 	Yes
application/x-mplayer2 	Media Files 	* 	Yes
video/x-ms-asf 	Media Files 	asf,asx,* 	Yes
video/x-ms-wm 	Media Files 	wm,* 	Yes
audio/x-ms-wma 	Media Files 	wma,* 	Yes
audio/x-ms-wax 	Media Files 	wax,* 	Yes
video/x-ms-wmv 	Media Files 	wmv,* 	Yes
video/x-ms-wvx 	Media Files 	wvx,* 	Yes
can you try the registry fix in bug 193883 ?
(Reporter)

Comment 4

14 years ago
I get an error when trying to apply the patch in comment 60 in the link you 
gave me.

Comment 5

14 years ago

*** This bug has been marked as a duplicate of 88098 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.