Browser restart, preferences "last page visisted": remember all tabs?!

VERIFIED DUPLICATE of bug 159357

Status

VERIFIED DUPLICATE of bug 159357
14 years ago
11 years ago

People

(Reporter: Klaus.Kusche, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041113
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041113

If I have selected "display last page visited" on "browser startup" in my
preferences, and I had multiple tabs open when closing mozilla the last time, I
of course expect to have *all* these tabs opened in the newly started browser
(in the same tab order).

Currently, it only opens a single page (I think the page of the tab which was on
top when the browser was closed).

Konqueror plus KDE session management do the right thing...

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 159357 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.