use find as you type, press Ctrl+G or F3, and text highlighting becomes green

RESOLVED DUPLICATE of bug 209989

Status

()

Toolkit
Find Toolbar
RESOLVED DUPLICATE of bug 209989
13 years ago
9 years ago

People

(Reporter: Lim Chee Aun, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

After using Find As You Type, the text which is highlighted manually with a
cursor, changes into green background color, white text (non-native colors).

Reproducible: Always
Steps to Reproduce:
1. Go to any web page (with text)
2. Type any phrases that exists on the web page
3. Find bar pops up, typed phrases highlighted in green background and white text
3. Wait for a while for the Find bar to hide itself
4. Press 'F3' or 'Ctrl + G' keyboard shortcut
5. Typed phrases are highlighted again
6. Manually select/highlight any text on the page with the cursor (or simply
'Select All').
Actual Results:  
Highlighted text is in green background and white text, instead of native
highlight color.

Expected Results:  
Highlighted text should be in native highlight color.

Updated

13 years ago
Whiteboard: dupeme

*** This bug has been marked as a duplicate of 256801 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupeme

Comment 2

12 years ago
wrong dupe
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Summary: green highlight after using find as you type → use find as you type, press Ctrl+G or F3, and text highlighting becomes green

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 209989 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago12 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.