Grouped by Sort doesn't mark messages as deleted

VERIFIED WORKSFORME

Status

Thunderbird
Mail Window Front End
VERIFIED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Ervin Németh, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041115 Firefox/1.0
Build Identifier: version 0.9 (20041115)

If an IMAP server is set "delete_model" 0 ("When I delete a message - mark it as
deleted"), returning to a folder with "Grouped by Sort", message icons don't
indicate whether they are marked as deleted, or not.

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago
Marcia, can you take a look at this and see if it's reproducible?
Not able to reproduce this on the Mac using today's branch build, version 0.9+
(20041117). I have that param set in Account settings, and after marking
messages I do see the icon next to the messages marked for deletion. I played
around with a few different group sorts, and I still see the icons.  I will test
this on Windows as well.
Sarah tested this on Linux using today's 2004111706-0.9, worked for her both
ways. Reporter - if you are still seeing this, feel free to reopen with specific
steps to reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Comment 4

14 years ago
I fixed this when I fixed the problem with watch/ignore, I believe.
(Reporter)

Comment 5

14 years ago
Right, 20041117-0.9 works perfectly. Thanks.
vrfy'ing per reporter --thanks, Ervin!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.