LiveBookmark menu too narrow for long headers

RESOLVED DUPLICATE of bug 253893

Status

()

--
minor
RESOLVED DUPLICATE of bug 253893
14 years ago
12 years ago

People

(Reporter: mike, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

LiveBookmark menu too narrow for long headers. It makes difficult to reader news
(for example) with long headers.

Reproducible: Always
Steps to Reproduce:
1. Load Live Bookmark with long headers

Actual Results:  
Headers cuts with "..."

Expected Results:  
Auto-adjust width of LiveBookmark menu, according to header lenght and screen
)or workarea) size

Might add a variable in config?
(Reporter)

Updated

14 years ago
Depends on: 255896

*** This bug has been marked as a duplicate of 253893 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.