Send Link email is blank when using Netscape 7.1 Mail

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: shepherdmoon, Unassigned)

Tracking

3.0 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-06-25 dupeme)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When I select File, Send Link from Firefox, it correctly opens a new message
using Netscape 7.1 Mail, but the subject and body of the message are blank. If I
send the message, I get a blank message with no link information.

Reproducible: Always
Steps to Reproduce:
1. Open Firefox 1.0. Make sure Netscape 7.1 Mail is the default mail program.
2. Go to any web page, or use the home page if it comes up.
3. Click File, Send Link.


Actual Results:  
A new message will pop up with a blank subject and body. (However, my signature
file does appear in the message body.)

Expected Results:  
The message should contain the page title as the message subject and the page
URL as the message body.

Comment 1

14 years ago
Same problem on Linux with Kmail 
 
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050628 Firefox/1.0+ 
 
-->OS: All? 

Updated

13 years ago
Assignee: firefox → nobody
QA Contact: bugzilla → menus

Comment 2

10 years ago
I can confirm this problem. Both Firefox and Seamonkey are affected.

System: openSUSE 11.1/KDE4
Browsers: Firefox 3.0.5, Seamonkey 1.1.14

Symptom: When File > Send Link is selected Kmail opens but the link address is not appended to the email. (Works fine in KDE4/Konqueror)
updating per comments
OS: Windows XP → All
Hardware: x86 → All
Whiteboard: dupeme
Version: unspecified → 3.0 Branch

Comment 4

10 years ago
it seems likely to me the original (windows) problem would be gone, though symptoms of new issues may be the same.

cygnuslodge (comment 2) do your symptoms match linux bug 253960?  seems more like yours and comment 1 would be a linux problem like that bug, if it still exists.

also, see http://support.mozilla.com/en-US/kb/Changing+the+e-mail+program+used+by+Firefox
Component: Menus → Shell Integration
QA Contact: menus → shell.integration

Comment 5

10 years ago
test of trunk build would be more definitive. 
cygnuslodge address might be dead
Whiteboard: dupeme → closeme 2009-06-25 dupeme

Comment 6

10 years ago
Problem not evident in latest updates 3.0.10

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.