Width and height of "Customize toolbar" window must be localizable

RESOLVED FIXED

Status

()

Toolkit
Toolbars and Toolbar Customization
RESOLVED FIXED
13 years ago
12 years ago

People

(Reporter: Martijn Ras, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Heya Folks,

Currently it is not possible to set the width and height of the "Customize
toolbar" window. This is needed as localized versions may need more space than
the deafult setting, which leads to buttons dissapearing off the window.

Mazzel,

Martijn.

Updated

13 years ago
Blocks: 279605

Updated

13 years ago
No longer blocks: 279605

Comment 1

13 years ago
Can be marked as a duplicate of bug 264489.

Updated

13 years ago
Assignee: bugs → nobody
Component: Toolbars → Toolbars and Toolbar Customization
Product: Firefox → Toolkit
QA Contact: bugzilla → nobody
(Reporter)

Comment 2

13 years ago
This is no duplicate of bug 264489.

The window size must be set in a languagepack so it will show all localized
content correctly the first time its opened.

It would indeed be nice to have it remember its size after resizing, but that's
something completely different.

Updated

12 years ago
Depends on: 212540
Fixed by bug 212540
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Updated

12 years ago
QA Contact: nobody → toolbars
You need to log in before you can comment on or make changes to this bug.