frequent crashes in event_processor_callback()

RESOLVED DUPLICATE of bug 269585

Status

Thunderbird
General
--
critical
RESOLVED DUPLICATE of bug 269585
13 years ago
13 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Scott MacGregor)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
I've been crashing tbird quite frequently only recently --several times a day--
in the last 5 or so days. I cannot seem to get reliable test case (yet), but it
has occurred during to following scenarios --and the majority of the traces seem
to start with event_processor_callback().

- clicking around the folder pane via mouse
- selecting Yes or No for making tbird the default mail app via keyboard
- when sending a message via keyboard

some talkback report links:

http://talkback-reports.mozilla.org/talkback/quicksearch.jsp?search=2&type=iid&id=1975545
http://talkback-reports.mozilla.org/talkback/quicksearch.jsp?search=2&type=iid&id=1972902
http://talkback-reports.mozilla.org/talkback/quicksearch.jsp?search=2&type=iid&id=1907992
http://talkback-reports.mozilla.org/talkback/quicksearch.jsp?search=2&type=iid&id=1872211

Jay or Marcia, have you heard of similar issues? I haven't been able to find
quite the right existing bug report yet. not sure if this is limited to linux,
either.
(Assignee)

Comment 1

13 years ago
this looks like the same stack trace of the crash trix was seeing with extension
installation. down in glib

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 269585 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 3

13 years ago
alternate choices include bug 269847 and bug 269076
(Reporter)

Comment 4

13 years ago
after speaking with scott, this might've been caused by the fix in bug 234620.
in fact the timing of bugs 269585, 269847 and 269076 look like they'd've
occurred after that fix went in.
You need to log in before you can comment on or make changes to this bug.