No BCC button on the "Contacts List"

VERIFIED DUPLICATE of bug 226468

Status

VERIFIED DUPLICATE of bug 226468
14 years ago
14 years ago

People

(Reporter: don, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Only "To" and "CC" buttons available.

I thought I had seen a bug report covering this but I can't find it now so I am
submitting this.  Sorry if it's a dup.

Reproducible: Always
Steps to Reproduce:
1. Open 'Contacts'
2.
3.

Actual Results:  
No 'BCC' button

Expected Results:  
Need a 'BCC' button.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 226468 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.