Java game rendered onto all viewed tab display! In other words, the game is rendered on pages it doesn't belong to.

VERIFIED DUPLICATE of bug 162134

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 162134
14 years ago
14 years ago

People

(Reporter: Miles Lane, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

If I load the URL and click the game's button to start the game, if I switch to
any other tabbed window, after about twenty seconds the game gets rendered on
top of the tab's display.

Reproducible: Always
Steps to Reproduce:
1.  Load http://games.yahoo.com/games/downloads/dm.html
2.  Click on "Click here to Play!"
3.  Open a few tabs and switch to any one of them.
4.  Wait about twenty seconds

Actual Results:  
After the twenty seconds, suddenly the game is render on top of whatever is
shown in the tabbed window.

Expected Results:  
The game should only be displayed on tab associated with the page
http://games.yahoo.com/games/downloads/dm.html

I will attach a screenshot showing the bug.
(Reporter)

Comment 1

14 years ago
Created attachment 166079 [details]
Image showing rendering bug

*** This bug has been marked as a duplicate of 162134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.