download manager accessing removable devices

VERIFIED DUPLICATE of bug 142664

Status

()

Toolkit
Downloads API
VERIFIED DUPLICATE of bug 142664
13 years ago
10 years ago

People

(Reporter: Met - Martin Hassman, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

1.7 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; cs-CZ; rv:1.7.5) Gecko/20041107 Firefox/1.0

1) Download file to some removable devices (e.g. A:)
2) Leave this entry in the download manager
3) Every time the download manager is opened Firefox tries to acces A: drive
(probably to retrieve some info fileinfo).

Observed result:
Open system alert (Insert disk in the drive A:)

Expected results:
Firefox should not acces removable devices or try to check their presence first.

Comment 1

13 years ago
known problem, see bug 142664 comment 2

*** This bug has been marked as a duplicate of 142664 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.