I can not use camino when I am building my web site because of plugins. But when I use Netscape 7 it works just fine.

RESOLVED DUPLICATE of bug 163468

Status

Camino Graveyard
Plug-ins
RESOLVED DUPLICATE of bug 163468
14 years ago
13 years ago

People

(Reporter: Paul N Chevalier, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.2) Gecko/20040804 Netscape/7.2
Build Identifier: Camino 0.8.1

This page at www.ipowerweb.com where I am setting up my web page that is giving
me the promblem. They told me to install JavaEmbeddingPlugin. I also have
installed MRJplungin. It will not let me enter any text or image files to the
working window using Camino v0.8.1 whereas Netscape v7 does. You will have to
sign up inorder to try out this for yourselves. Also why can I not import
bookmarks from Camino to Netscape. I am trying out both Camino and Thunderbird.
But if Netscape works better I would like to import everything over without
having to import everthing to IE then back to Netscape. I like the way Camino
handles the bookbar keeping everything in view.

Thank you for Your help
Paul

Reproducible: Always
Steps to Reproduce:
1.I enter webpage builder.
2.Try to enter text or image in window.
3.

Actual Results:  
Nothing is entered in window.

Expected Results:  
As with Netscape it should allow me to enter Text and Images.

I contacted them and they I install JavaembeddedPlugin.bundle and they sent me a
E_mail with the link to it.

Comment 1

13 years ago
Duplicate of java events not getting key events. Reporter: please don't discuss
multiple issues in the same bug as we can't track that.

*** This bug has been marked as a duplicate of 163468 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.