Ability to share/create/export/import filters

RESOLVED DUPLICATE of bug 166842

Status

MailNews Core
Filters
--
enhancement
RESOLVED DUPLICATE of bug 166842
13 years ago
9 years ago

People

(Reporter: Jim Longino, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041027
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041027

I have 4 email account that I monitor from three different computers. That means
I have create the same filter 12 times.  

It would be nice to be able to create filters independently of any single
account and then select (via checkboxes) which account(s) to apply it.  Then it
should be simple to export the filters and import them to another
Mozilla/Thunderbird installation.  I don't know if this method can be overlayed
with the existing system.  If nothing else, being able to mark a filter as
"global" (which operates on all defined accounts) would be appreciated.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago
Please search before filing new bugs.

export/import is Bug 166842 (TB Bug 254779)
sharing is Bug 129883

So decide to which bug you want to dupe it.
(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 166842 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.