Manage Identieis takes hold of information correctly but does not apply settings when composing a message

RESOLVED DUPLICATE of bug 250699

Status

Thunderbird
Account Manager
RESOLVED DUPLICATE of bug 250699
13 years ago
13 years ago

People

(Reporter: Jason, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; .NET CLR 1.1.4322)
Build Identifier: 

When I click on manage Identities and add a second account I attempt to compose 
a new message by switching from one account to another but the settings under 
the Identities do not carry over.  For example I work for an ISP have one 
identity for billing dept, one for tech support and a third for internal mail.  
Billing and tech support have a reply to address setup in manage identies while 
internal does not.  However when I make the switch when composing a new message 
all information is removed under to from cc: regardless what is under the 
manage identities screen.

Reproducible: Always
Steps to Reproduce:
1.Click on write a new message
2.Change From address to reflect a different 

Actual Results:  
1. Clear out addresses set in the to, and reply to fields.
2. Add a second blank To: field

Expected Results:  
1. Change address from which the email was to be sent from.


I have not attemped to replicate the problem using anything but the default 
theme as I don't like to assume it would work under a theme versus no theme. 
Also as a side note under manage Identities there should be a place to set cc 
and bcc for those that can take advantage of it would be great addition.
(Reporter)

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 250699 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.