Only prints one page, in preview, text runs off of page

RESOLVED DUPLICATE of bug 154892

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 154892
14 years ago
12 years ago

People

(Reporter: Michael Baffoni, Unassigned)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
When I view this page, it views properly and I can scroll to see all text.  But
when I try to print the page, it only prints one page.  When I do a print
preview, it shows only one page, but text scrolls outside of the printable area.

This happens in both Mozilla 1.7.3 (Mozilla/5.0 (Windows; U; Windows NT 5.1;
en-US; rv:1.7.3) Gecko/20040910) and FF1.0 (Mozilla/5.0 (Windows; U; Windows NT
5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0)
(Reporter)

Comment 1

14 years ago
Created attachment 166175 [details]
Example HTML that shows the text flowing off the page, one page printed

If you load this HTML into a browser window, you can see all of the text.  If
you do a print preview, you can see that it only shows one page to print, and
that more text flows off of the page outside of the printable area.
Is there a reason why this isn't duped to bug 154892 and instead has a dependency? This is most definitely the same thing.

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 154892 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
No longer depends on: 154892
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.