/ and ' do not activate find, only Ctrl-F.

RESOLVED INVALID

Status

()

Toolkit
Find Toolbar
RESOLVED INVALID
14 years ago
10 years ago

People

(Reporter: Chris Beck, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041109 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041109 Firefox/1.0

For recent versions of Firefox that I used up to 1.0 final on Linux, / and '
would pop-up the find bar.  This no longer works

Reproducible: Always
Steps to Reproduce:
1. Load a page
2. Type / or '


Actual Results:  
Nothing happens

Expected Results:  
The find bar should appear
Have you checked in a clean profile?

This WFM in Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.7.5) Gecko/20041108
Firefox/1.0
(Reporter)

Comment 2

14 years ago
Yes, that was one of the first things I tried.  That and trying a different
compilation.  I'm using Dropline+Slackware.  The next thing I will try is the
mozilla.org compile.  Which, if it works, means that something drastic was done
to the Makefile between RC2 and 1.0 because everything worked fine with my
distro compiles until I installed 1.0 today.  I wouldn't have bothered if there
hadn't been a vulnerability.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 4

13 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20051102 Firefox/1.6a1

WFM and no response from the reporter. -> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.