Opening new tab and entering an URL disables stop button in the first tab

RESOLVED FIXED

Status

()

--
minor
RESOLVED FIXED
14 years ago
13 years ago

People

(Reporter: dcortecchia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Open a new window and enter an URL (for example www.chl.it)
When you open a second tab in a window and you enter an URL the stop button in
the first tab disappears. The only way to stop loading the first page is to
press ESC.

Reproducible: Always
Steps to Reproduce:
1.Open a new window
2.Enter an URL
3.Open a new tab
4.Enter an URL
5.Go to the previous tab


Actual Results:  
The stop button in the first tab disappears

Expected Results:  
The stop button in the first tab shouldn't disappear
Assignee: bugs → nobody
QA Contact: bugzilla → toolbars

Comment 1

13 years ago
WORKS FOR ME
I've tested it with Firefox 1.0.6 on Linux, and 1.6.a1 on Windows XP. All ok.

--
Lorenzo

Comment 2

13 years ago
This issue seems to be resolved now, it's no longer reproducible in latest version. Can somebody please mark it as fixed?

Comment 3

13 years ago
Marked as FIXED so.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.